KNX Products Not Available in ETS Online Catalog

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Symptom

Akuvox products or the manufacturer “Akuvox“ cannot be found in the online catalog.

Possible Causes

This issue may be caused by:

  • Limitations in the online catalog settings.

  • An outdated master data version.

Solution

  1. Check & update online catalog settings

    1. Click   > Settings to go to the ETS6’s Settings screen.

       b. Click Online Catalog and ensure the option “Display only products containing the selected product language” is NOT selected.

       c. Check the boxes of the options “Display only products of the following manufacturers” and “Akuvox”. Close the Settings screen.

       d. Click Panels > All Panels > Catalog to open the catalog panel.

       e. Find and click on “Akuvox” in the Manufacturers list, and then click Download.

  1. If the above solution does not work, perform an update.

    1. Click   > Settings > Check For Updates.

    2. Ensure the Master Data version is higher than v47.