Möglicher Grund 1: Tür nicht der Firma zugewiesen
Ursache
Wenn eine Tür nicht einem Unternehmen zugewiesen ist, wird das Personal des Unternehmens nicht in die Kontaktliste dieses Türtelefons aufgenommen – dies liegt daran, dass die Türzuweisung eine Voraussetzung ist, um Firmennutzer mit den zugangsbezogenen Funktionen der Tür (einschließlich der Sichtbarkeit der Kontaktliste) zu verknüpfen.
Lösung
1. Navigiere zu Company > Türen zuweisen.
2. Wählen Sie das Zielunternehmen (z. B. "Standardunternehmen"), das seine Nutzer in der Kontaktliste des Türtelefons erscheinen lassen möchte.
3. Im Abschnitt "Türliste" kreuzen Sie das Kästchen neben jeder Tür an, deren Kontaktliste die Nutzer des Unternehmens enthalten sollte (z. B. X912-Haupteingang, X912-Seitentür).

Möglicher Grund 2: Anzeigemodus der Kontaktliste der Türstation der Gruppe nicht konfiguriert
Ursache
Die mit dem Benutzer verbundene Gruppe hat keinen definierten Anzeigemodus für die Türtelefon-Kontaktliste.
Lösung
1. Gehe zu Gruppen > Bearbeiten-Gruppe (wähle die Gruppe, die mit den fehlenden Nutzern verknüpft ist, z. B. "Standard-Gruppe").
2. Unter dem Reiter "Einstellungen" finden Sie die Option "Wie im Verzeichnis angezeigt werden".
3. Wählen Sie einen der folgenden Anzeigemodi aus:
● Nur als Gruppen anzeigen (zeigt den Gruppennamen, nicht einzelne Nutzer an)
● Nur Benutzer anzeigen (zeigt einzelne Nutzer in der Gruppe an, nicht den Gruppennamen)

Möglicher Grund 3: Die SmartPlus-Gegensprechanlage des Nutzers deaktiviert
Ursache
Einzelne Nutzer erscheinen nicht in der Kontaktliste am Türtelefon, wenn ihre persönliche Option "SmartPlus Intercom Feature" deaktiviert ist.
Lösung
1. Navigiere zu Personal > Personal bearbeiten (wähle den Nutzer aus, der in der Kontaktliste fehlt).
2. Scrollen Sie zum Bereich für die Gegensprechanlage.
3. Aktivieren Sie die SmartPlus-Gegensprechanlage.
4. Aktivieren Sie die Option 'Anzeigen im Verzeichnis'.

Möglicher Grund 4: Nutzer hat keine Erlaubnis, die Tür zu öffnen
Ursache
Benutzer ohne Zugriffsberechtigung zu einer bestimmten Tür werden automatisch aus der Kontaktliste dieses Türtelefons ausgeschlossen – für Zugriff und die Sichtbarkeit der Kontaktliste ist eine Berechtigung erforderlich.
Lösung
1. Gehe zur Access Control > Access Group.
2. Wählen Sie die Zugriffsgruppe aus, die mit dem fehlenden Benutzer verknüpft ist (oder erstellen Sie bei Bedarf eine neue Gruppe).
3. Erteilung der Erlaubnis:
● Option 1: Wählen Sie Alle aus, um allen Benutzern im System den Zugang zur Tür zu ermöglichen und in der Kontaktliste zu erscheinen.
● Option 2: Klicken Sie + Hinzufügen , um bestimmte Gruppen/Benutzer auszuwählen und ihnen Zugriff zuzuweisen.
