Manquants de la liste des contacts de la station d’entrée

Prev Next

Raison possible 1 : Porte non assignée à l’entreprise

Cause

Si une porte n’est pas attribuée à une entreprise, le personnel de l’entreprise ne sera pas inclus dans la liste de contacts de ce téléphone porte — cela s’explique par le fait que l’attribution de porte est une condition préalable pour relier les utilisateurs de l’entreprise aux fonctionnalités d’accès de la porte (y compris la visibilité de la liste de contacts).

Solution

1.  Naviguer jusqu’à la compagnie > attribuer des portes.

2. Sélectionnez  l’entreprise cible (par exemple, « Entreprise par défaut ») qui a besoin que ses utilisateurs apparaissent dans la liste de contacts du téléphone d’entrée.

3.  Dans la section « Liste des portes », cochez la case à côté de chaque porte dont la liste de contacts doit inclure les utilisateurs de l’entreprise (par exemple, X912-Entrée principale, X912-Porte latérale).

Raison possible 2 : Mode d’affichage de la liste de contacts de la station d’entrée du groupe non configuré

Cause

Le groupe associé à l’utilisateur n’a pas de mode d’affichage défini pour la liste des contacts téléphoniques.

Solution

1.  Aller dans Groupes > Modifier le groupe (sélectionnez le groupe lié aux utilisateurs manquants, par exemple, « Groupe par défaut »).

2.  Dans l’onglet « Paramètres », localisez l’option Comment afficher dans l’annuaire .

3.  Sélectionnez l’un des modes d’affichage suivants :

● Afficher uniquement en groupes (affiche le nom du groupe, pas les utilisateurs individuels)

● Afficher uniquement les utilisateurs (affiche les utilisateurs individuels du groupe, pas le nom du groupe)

Raison possible 3 : Fonction Interphone SmartPlus de l’utilisateur désactivée

Cause

Les utilisateurs individuels n’apparaîtront pas dans la liste des contacts téléphoniques si leur option personnelle « Fonction Interphone SmartPlus » est désactivée.

Solution

1.  Naviguer jusqu’à Personnel > Modifier Personnel (sélectionnez l’utilisateur manquant dans la liste de contacts).

2.  Faites défiler jusqu’à la section Fonctionnalités de l’interphone.

3.  Activer la fonction interphone SmartPlus.

4.  Activez l’option d’affichage dans l’annuaire.

Raison possible 4 : L’utilisateur n’a pas la permission d’accéder à la porte

Cause

Les utilisateurs sans autorisation d’accès à une porte spécifique sont automatiquement exclus de la liste de contacts de ce téléphone portier — une autorisation est requise pour accéder et voir la liste de contacts.

Solution

1.  Aller au groupe de contrôle d’accès > d’accès.

2. Sélectionnez  le groupe d’accès associé à l’utilisateur manquant (ou créez un nouveau groupe si nécessaire).

3.  Accorder la permission :

● Option 1 : Sélectionner Tous pour permettre à tous les utilisateurs du système d’accéder à la porte et d’apparaître dans sa liste de contacts.

● Option 2 : Cliquez + Ajouter pour sélectionner des groupes/utilisateurs spécifiques et leur attribuer l’accès.